
 

Learn five great Microsoft Excel features that will help you to work faster and easier. 

After completing this course you will be able to: 
 

• Freeze the upper and left panes to keep column or row titles in view while you scroll through data.  

• Compare two workbooks at the same time by using the new Compare Side by Side feature in Microsoft 
Office Excel 2003.  

• Add up numbers just by selecting them.  

• Use the fill handle instead of typing to complete repetitive series of numbers, dates, or text.  

• Make formatting changes automatically when values are at a certain point by using conditional 
formatting.  

Divide and Conquer 
 
To keep titles in sight, divide or split the worksheet by freezing the titles in their own pane. The title pane is then 
locked in place as you scroll through the rest of the worksheet.  

You freeze panes by making a selection in the worksheet, which you'll learn how to do in the next section, and 
then clicking Freeze Panes on the Window menu. 

You can see the result in the picture. The titles, separated from the worksheet data by a horizontal line, are still 
visible over the top of row 10. 

 
 
 

 Click Freeze Panes on the Window menu. 
 

 Column titles are divided from the rest of the 
worksheet by a horizontal line. 
 

 

Excel 2003: So THAT’S How They Do That! 
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Freeze Here 
 
It's not just column titles that you can freeze in place. You can also freeze row titles, or you can freeze both at 
the same time to keep both column and row titles. 

But there's a secret to success: To freeze titles, do not select the titles themselves. To freeze: 

• Column titles   Select the first row below the titles.  

• Row titles   Select the first column to the right (for example, to keep supplier names in sight as you scroll 
across the worksheet).  

• Both column and row titles    Click the cell that is both just below the column titles and just to the right 
of the row titles.  

If you don't get it right the first time, it's easy to unfreeze and try again. Just click Unfreeze Panes on the 
Window menu.  

Tip   You can freeze panes anywhere, not just below the first row or to the right of the first column. For example, 
if you wanted the information in the first three rows to stay in sight as you scroll, you would select the fourth 
row and freeze. 
 
 
 

 Freeze column titles by selecting the row below. 
 

 Freeze row titles by selecting the column to the 
right.  
 

 Freeze both column and row titles by selecting the 
cell that is just below the column titles and to the right 
of the row titles. 
 

Compare side by side 
 
Have you ever wanted to compare the content in two different workbooks at the same time? In this lesson you'll 
see how to use the new Compare Side by Side feature to compare budgets for two departments in two 
workbooks. Both workbooks open in the same window. 
 
As you scroll in one worksheet, Excel automatically scrolls the same amount of cells in the second worksheet. 
Because you can see the same locations in both worksheets at the same time, it's no trouble at all to compare 
the differences between the two.  
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Imagine that you have two workbooks. One is the budget for the Sales department and the other is the budget 
for the Marketing department. You'd like to compare both workbooks to see the differences in projected 
expenses between the two departments. 
 
As you can see in the picture, the Window menu 
shows that both workbooks are already open. Because 
Marketing is in view, the name of the second 
worksheet, Sales, is listed after the Side by Side 
command. To see both workbooks at the same time, 
you click Compare Side by Side with Sales. 
 
Use the Compare Side by Side command to compare 
two workbooks at the same time. 
 

Scroll through both workbooks at the same time 
 
Worksheets from both workbooks will open, with one at the top of the window and the other in the bottom of 
the window. That's right, in Excel side by side means one on top of the other, but you can change the orientation 
from one on top of the other to one next to the other if you want.  

As you scroll through the first worksheet, the second worksheet scrolls right along, keeping pace with you, 
making it easy to compare the differences between the two department budgets.  

Tips     

• The worksheet at the top of the window is the one that's in view when you click the Side by Side 
command.  

• You can navigate from either the top or bottom worksheet. Just click in the worksheet you want to 
navigate in to activate the scroll bars in that sheet.  

• You can see data up close by zooming in on both worksheets at the same time by clicking Zoom on the 
View window.  
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Sum it up, and more 
 

 
Quick: What's the sum of the selected numbers in the picture? Even if you're very fast at doing math in your 
head, Excel can probably get the answer before you do. In this lesson you'll learn where to find Excel's super‐fast 
automatic sums and more, such as calculating the average, minimum, or maximum value in a range of numbers.  

 
 
 

And the total is 
 

 

 

 Selected numbers. 

 Total in the status bar at the bottom of the window. 

All you have to do is... wait, the total is already in the status bar at the bottom of the window: Sum=$235.35. 

As you select the numbers, Excel automatically adds them up and displays the total in the status bar. 

Tip   The numbers you select don't have to be lined up together or in the same row or column. Add up numbers 
anywhere on the worksheet by pressing CTRL and then selecting each number.  
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Want more? 
 

 
 Click Average on the shortcut menu. 

 Sum changes to Average on the status bar. 

Need an average? Select the numbers, right‐click the status bar, and then click Average on the shortcut menu, 
which gives you the arithmetic mean. The answer in the status bar changes from a sum to Average=$39.23.  

If you want to do even more, just click one of the other options on the shortcut menu, such as Max or Min to 
find the maximum or minimum in a range.  

 

Type less, get more  with Fills 
Don't type the same lists over and over again.

 
 

Tired of typing the same lists over and over again, or copying and pasting lists from one place to another? Then 
stop. Instead, let Excel fill in the months of the year, days of the week, and even your company's sales regions or 
employee names. In this lesson you'll learn how to use the fill handle to complete lists after you type one or two 
entries.  
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Fill it up 

 

 

To add the first six months of the year, drag the fill handle until the ScreenTip says June and then release the 
mouse button to fill the list. 

Pretend that you're typing the first six months of the year for the umpteenth time. Only this time you'll do it the 
easy way. 

• Type "January" so that Excel knows what you want.  

• Select the January cell, and then position the mouse pointer over the lower‐right corner of the cell until 
the black cross (+) appears.  

• Drag the fill handle  over the range you want to fill. As you drag, the ScreenTip tells you what will 
be filled in.  

• Release the mouse button to fill the series in.  

Tips     

• For some lists you need to type two entries to establish a pattern. For example, to fill in a series of 
numbers such as 3, 6, 9, type two numbers, select both cells, and then drag the fill handle.  

• You can also drag up or to the left as well as drag down or to the right.  

• Ever need to type the same word many times, such as Complete in 10 consecutive rows? Just type the 
word once, and then drag the fill handle down rows or across columns to enter the same text without 
typing.  

 

 

Make your own list for Excel to complete  

 

 
Fill in a list of employees instead of typing the list. 

6 
CSULB ITS Desktop Support – Last Revised 2/22/2007 

 



Excel has all sorts of lists you can complete with the fill handle: 1, 2, 3; Mon, Tues; 9:00, 10:00; Quarter 1, 
Quarter 2; or 15‐Jan, 15‐Feb. 

But Excel can also fill in custom lists that you create, such as a list of employees at your company.  

Enter the employee names once, select them, open Custom Lists in the Options dialog box (Tools/Options), and 
then click Import.  

The next time you need to enter the list, type the first name, and then use the fill handle to complete the list.  

Tip    If a list isn't already available to import, you can type it directly in the Custom Lists dialog box. If you do, 
remember to press ENTER after each entry, or type them all in one line, but separate each entry with a comma. 

 

 
Call attention to the 
good or the bad 
 
Conditional formatting can make it 
easier to see what you're looking for. 

 

 
Have you ever found it hard to spot the data you're looking for because you couldn't see the forest from the 
trees? In this lesson you'll learn how to use conditional formatting to make certain values jump right out at you 
when the conditions are right. Then you can quickly see what you're looking for.  

 
 

Get ready 
 

 
Say that you want book sales under 15 copies to be formatted in bold red to really make underachieving sales 
stand out. It's probably easy for you to spot the sale under 15 in the picture, but imagine that there are lots of 
other rows, in which case other under‐15 entries could get lost in the rest of the data. 

You'd start by selecting column C (which contains the book sales numbers), and then clicking Conditional 
Formatting on the Format menu. 
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State your conditions 

 
Conditional Formatting dialog box. 

 
The Conditional Formatting dialog box is big, with enough boxes and buttons to be intimidating, because it's 
built to take in a lot of possible conditions. But once you know which boxes and buttons to pay attention to, it's 
a snap. 

• First you choose the cell value conditions to trigger the conditional formatting by selecting less than and 
typing 15.  

• Then you click the Format button to pick bold red format for any values less than 15.  

• Now Excel knows that the condition that triggers bold red formatting is any value that is less than 15 in 
column C. See? It's a snap. 

Note   You can add up to three conditions to a cell or a given range of cells. 

 
 

See the results 
 

 
Bold, red formatting stands out. 

There you have it, the bold red stands out, highlighting every number that is less than 15. 

Whether it's good or bad, rising or falling sales figures, or anything else you want to be sure to notice, call 
attention to cell values by using conditional formatting. Then you can quickly tell when to hand out 
congratulations for good news or take steps to stop the damage when the news is bad. 
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Quick Reference ­ So that's how! Great Excel features 
Freeze panes  
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Keep titles in sight as you scroll through worksheets. To freeze titles, make a selection in the worksheet, and then click Freeze Panes on the Windows 
menu.  

To freeze titles, do not select the titles themselves. To freeze:  

 Column titles only   Select the first row below the titles.  

 Row titles only   Select the first column to the right.  

 Both column and row titles   Select the cell that is both directly below the column titles and to the right of the row titles.  

To unfreeze panes, on the Window menu, click Unfreeze Panes. 

Tip   You can freeze panes anywhere, not just below the first row or to the right of the first column. Click the row below, or the column to the right, or the 
cell that is both below and just to the right of whatever information you want to freeze. 

Compare worksheets side by side  

 If more than two workbooks are open, select the workbook you want to compare with in the Compare Side by Side box after you click the 

Compare Side by Side with command.  

 To change sheets in both workbooks, you must click the sheet tabs in both workbooks. Clicking in one will not change the sheets in the other.  

 You can see data up close by zooming in on both worksheets at the same time. Just click Zoom on the View menu.  

 You can change the side by side orientation from horizontal to vertical by clicking Arrange on the Window menu, and then selecting Vertical. 

Be sure that you only have two workbooks open when you do this. If you have more than two, they'll all open up next to each other.  

You only have to change orientation once. Excel will remember how you arrange your windows to compare them side by side. Clicking the 

Reset Window Position button on the Compare Side by Side toolbar will return the orientation to one on top of the other.  

 If workbooks are differently sized or positioned—for example, if one is larger or smaller than the other—clicking the Reset Window Position

 button on the Compare Side by Side toolbar will return both workbooks to equal sizes and positions. Keep in mind, however, that this 

will also return orientation to one on top of the other if you previously set the orientation to one next to the other.  

Use automatic sums 

Excel automatically adds up numbers that you select, displaying the total in the status bar at the bottom of the window. 

If you do not see the total in the status bar, click Options on the Tools menu. On the View tab, select the Status bar check box. 

Tips     

 Right-clicking the status bar displays the shortcut menu, on which you can select other options such as Average, Min, or Max.  

 You can select numbers that are not all together in a row or a column by pressing CTRL and then selecting each individual number.  

Learn more about doing math in Excel by taking another online course: Audio course: Get to know Excel: Enter formulas. 

Use the fill handle to complete lists 



 

Excel can fill in all sorts of lists: 1, 2, 3; Mon, Tues; 9:00, 10:00; Quarter 1, Quarter 2; 15-Jan, 15-Feb; January, February. 

1. Type one or two entries in the list.  

2. Select the cells and position the mouse pointer over the lower-right corner of the cell until the black cross (+) appears.  

3. Drag the fill handle down the column, and then release the mouse button.  

You can drag up or to the left as well as down or to the right. 

You can also make your own custom list, such as a list of employees or sales regions. 

1. Select the list.  

2. On the Tools menu, click Options, and then click Custom Lists.  

3. Click the Import button, and then click OK.  

If you don't have a list ready to import, you can type the list directly in the Custom Lists dialog box. Click inside the List entries box and enter each 
item in the list, pressing ENTER after each item. Then click Add and click OK. 

Use conditional formatting to make certain values jump right out at you when conditions are right, making it easy to see what you're looking for. For 
example, you might want numbers less than 15 to be formatted in bold red text. 

1. Select the area of the worksheet that contains the information you want to highlight.  

2. On the Format menu, click Conditional Formatting.  

3. In the box to the right of Cell Value Is, click the arrow, and in the drop-down list, click less than.  

4. In the next box to the right, type 15.  

5. Click Format.  

6. Under Font style, click Bold. Then in the Color list, click the arrow and select the Red box.  

7. Click OK twice.  

Tips     

 To enter more than one condition, for example, to also highlight numbers greater than 125, click the Add button in the Conditional 

Formatting dialog box. Then fill in the boxes under Condition 2.  

 To delete conditional formatting, click Delete in the Conditional Formatting dialog box. Select the check boxes for the conditions you've set 

up, and then click OK twice.  

 

 

 

Use conditional formatting 
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